[x] Navigation

[x] Languages

[x] Design
Each user can view the site with a different theme.
Themes marked with a * also change the forum look.

Upgrade-Probleme Nuke 5.5 -> CPG 8.2b

This forum is locked: you cannot post, reply to, or edit topics.    This topic is locked: you cannot edit posts or make replies.    Printer Friendly Page     Forum Index ›  Installation

View previous topic :: View next topic  
Author Message
Poldi
Moderator
Moderator

Offline Offline
Joined: Nov 14, 2004
Posts: 705

PostPosted: 16.11.2004 20:44
Post subject: Upgrade-Probleme Nuke 5.5 -> CPG 8.2b

Hi ...

Langsam werd ich hier noch irre ... ich versuche schon seit ein paar Wochen vergeblich, eine meiner Nuke-Installationen(5.5) auf CPG umzustellen, leider ohne Erfolg. Evil or Very Mad
Immer wird irgendwo abgebrochen ... (z.b. wird ein vorhandenes Phpbb einfach aus der DB gelöscht und dann die installation mit der meldung abgebrochen, daß die phpbb-Tabellen fehlen ect. )

OK, dacht ich, leere ich alle Tabellen und rette nur die cms4u_users, aber auch das funktioniert nicht, dann fehlen nach dem angeblich erfolgreichen DB-Updates diverse Tabellen ...
Gut, neuer Versuch, nuke 6.9 installiert, DB von 5.5 auf 6.9 upgedated, unter Nuke läuft alles, CPG installation geht auch, nur fehlen beim Einlogversuch in den admin-Bereich wieder diverse Tabellen (u.a. die cms4u_userinfo_admin ) ect.

Frage : gibt es ein funktionierendes Update-Skript, oder muß ich entweder auf meine User oder auf CPG verzichten ?


Poldi's server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS)
Linux/1.3.37/4.0.27-5.0.18/4.4.9-5.2.1/9.1.0.0-9.2.1
Back to top
View user's profile Visit poster's website
Poldi
Moderator
Moderator

Offline Offline
Joined: Nov 14, 2004
Posts: 705

PostPosted: 16.11.2004 20:48
Post subject: Re: Upgrade-Probleme Nuke 5.5 -> CPG 8.2b

Achja, ganz vergessen :

OS /Apache/MySQL/PHP /CPGNuke/PHPNuke
Linux/1.3.29 /4.0.20 /4.3.8/ 8.2b / 5.5

An den cms4u_users wurde nichts verändert, es sind die Tabellen des Orginalinstalls ...


Poldi's server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS)
Linux/1.3.37/4.0.27-5.0.18/4.4.9-5.2.1/9.1.0.0-9.2.1
Back to top
View user's profile Visit poster's website
McBright
Doppel-Null-Agent
Doppel-Null-Agent

Offline Offline
Joined: Jul 11, 2004
Posts: 180
Location: A-1230 Wien
PostPosted: 17.11.2004 00:43
Post subject: Re: Upgrade-Probleme Nuke 5.5 -> CPG 8.2b

Salve!

Ähm, ich kanns nur so sagen, ich habe mal zum Spaß versucht meine Pflegenet Seite von 5.5 auf CPG umzustellen, mir ist es nie gelungen. Ein Update, das wäre ja wohl eher ein Crossgrade, habe ich nirgends gesehen.

_________________
McBright - Leader der A.C.R.F.
Austrian Confederated Rebellion Force
A Multigaming Clan
acrf.net



McBright please enter your server specs in your user profile! Crying or Very sad
Back to top
View user's profile Send e-mail Visit poster's website ICQ Number MSN Messenger Photo Gallery
Poldi
Moderator
Moderator

Offline Offline
Joined: Nov 14, 2004
Posts: 705

PostPosted: 17.11.2004 00:59
Post subject: Re: Upgrade-Probleme Nuke 5.5 -> CPG 8.2b

Stimmt auffallend @XGrade ...

Ich finds nur seltsam, da der Installer ja angeblich ein Up-/X-Grade für alle Nukeversionen durchführen soll (steht ja auch extra in der Doku) ...

Schade nur, daß die entsprechenden Install-Files so schlecht dokumentiert sind, sonst könnt man die änderungen ja ggf. noch per Hand nachvollziehen, aber so .. Evil or Very Mad


Poldi's server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS)
Linux/1.3.37/4.0.27-5.0.18/4.4.9-5.2.1/9.1.0.0-9.2.1
Back to top
View user's profile Visit poster's website
McBright
Doppel-Null-Agent
Doppel-Null-Agent

Offline Offline
Joined: Jul 11, 2004
Posts: 180
Location: A-1230 Wien
PostPosted: 17.11.2004 09:42
Post subject: Re: Upgrade-Probleme Nuke 5.5 -> CPG 8.2b

Salve!

Sorry, schlecht ausgedrückt, wie gesagt, probiert - nix gegangen, ein Update war für mich nicht zu sehen...(gemeint als Erfolg)
Vielleicht ist die Doku ja auch noch in der Betaphase....

_________________
McBright - Leader der A.C.R.F.
Austrian Confederated Rebellion Force
A Multigaming Clan
acrf.net



McBright please enter your server specs in your user profile! Crying or Very sad
Back to top
View user's profile Send e-mail Visit poster's website ICQ Number MSN Messenger Photo Gallery
Ertan
Webmaster
Webmaster

Offline Offline
Joined: Mar 19, 2004
Posts: 1264
Location: Germany
PostPosted: 18.11.2004 17:57
Post subject: Re: Upgrade-Probleme Nuke 5.5 -> CPG 8.2b

lösung wäre :

nuke 5.5. auf nuke 6.9 upgraden

dann auf cpgnuke upgraden

_________________
.: USE THE FORCE :.
Helft mit ! Keine Unbeantworteten Beiträge mehr

Ertan's server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS)
Back to top
View user's profile Send e-mail Visit poster's website Photo Gallery
Poldi
Moderator
Moderator

Offline Offline
Joined: Nov 14, 2004
Posts: 705

PostPosted: 18.11.2004 19:58
Post subject: Re: Upgrade-Probleme Nuke 5.5 -> CPG 8.2b

Ertan wrote:
lösung wäre :

nuke 5.5. auf nuke 6.9 upgraden

dann auf cpgnuke upgraden

s.o. schon versucht, funktioniert nicht ...

eine LEERE 6.9 Installation kann ich problemlos auf CPG umstellen, aber sobald die cms4u_users-Tabelle Userdaten enthält, gibt das Install zwar aus, daß erfolgreich die DB geändert wurde, aber bei Aufruf der Seite kommen Fehlermeldungen wegen fehlender Tabellen (z.B. cms4u_userinfo_admin ect.)

Wenn ich jetzt schon bei meiner kleinen Seite solche Probleme habe (400 User, kein Forum od. Gallery), wie soll ich das erst bei meiner Hauptseite (3500 User, Coppermine, phpBB ect.) schaffen (ein vorhandenes phpbb wird ja seltsamerweise durchs install-skript auch gelöscht und dann bricht der installer wegen der gelöschend phpbb-tabellen ab Evil or Very Mad )


Poldi's server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS)
Linux/1.3.37/4.0.27-5.0.18/4.4.9-5.2.1/9.1.0.0-9.2.1
Back to top
View user's profile Visit poster's website
McBright
Doppel-Null-Agent
Doppel-Null-Agent

Offline Offline
Joined: Jul 11, 2004
Posts: 180
Location: A-1230 Wien
PostPosted: 18.11.2004 23:51
Post subject: Re: Upgrade-Probleme Nuke 5.5 -> CPG 8.2b

Salve!

Hmm, wie Du es schaffst weiß ich nicht....ich kann es aber nachfühlen.
Mein Crossversuch brachte mir meine ersten weißen Haare.... (und ne Glatze hatte ich ja auch fast schon, und das ist dann nicht mehr gut) Laughing

Hast Du es auch schon mit der Endversion 8.1 probiert? Vielleicht liegt es ja nur an der Beta! Idea Rolling Eyes

Hmm, ich hätte vielleicht eine Idee. Probier doch mal zuerst das ganze auf einer Local Installation Deiner Seite und schau wo die Probleme liegen. Ist zwar ein Grabenkampf aber vielleicht hilft es die einzelnen Punkte durchzuackern.

_________________
McBright - Leader der A.C.R.F.
Austrian Confederated Rebellion Force
A Multigaming Clan
acrf.net



McBright please enter your server specs in your user profile! Crying or Very sad
Back to top
View user's profile Send e-mail Visit poster's website ICQ Number MSN Messenger Photo Gallery
Poldi
Moderator
Moderator

Offline Offline
Joined: Nov 14, 2004
Posts: 705

PostPosted: 19.11.2004 00:36
Post subject: Re: Upgrade-Probleme Nuke 5.5 -> CPG 8.2b

McBright wrote:
Salve!

Hmm, wie Du es schaffst weiß ich nicht....ich kann es aber nachfühlen.
Mein Crossversuch brachte mir meine ersten weißen Haare.... (und ne Glatze hatte ich ja auch fast schon, und das ist dann nicht mehr gut) Laughing
Na, nur gut, daß meine Glatze schon vorher fast komplett war ... man merkt halt, daß ich schon seit Jahren mit Nuke arbeite Laughing
Array:

Hast Du es auch schon mit der Endversion 8.1 probiert? Vielleicht liegt es ja nur an der Beta! Idea Rolling Eyes
Bin grad dabei mir die 8.1 zu saugen, mal sehen ..
Array:

Hmm, ich hätte vielleicht eine Idee. Probier doch mal zuerst das ganze auf einer Local Installation Deiner Seite und schau wo die Probleme liegen. Ist zwar ein Grabenkampf aber vielleicht hilft es die einzelnen Punkte durchzuackern.
Na, logischerweise mach ich alles lokal, wenn ich anfangen würde, in den laufenden Installationen auf meinem Server rumzubasteln würden mir ein paar Hundert Leute das Fell über die Ohren ziehen Twisted Evil


Poldi's server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS)
Linux/1.3.37/4.0.27-5.0.18/4.4.9-5.2.1/9.1.0.0-9.2.1
Back to top
View user's profile Visit poster's website
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.    This topic is locked: you cannot edit posts or make replies.    Printer Friendly Page    Forum Index ›  Installation
Page 1 of 1
All times are GMT + 1 Hour



Jump to:  


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum




Interactive software released under GNU GPL, Code Credits, Privacy Policy