[x] Navigation

[x] Languages

[x] Design
Each user can view the site with a different theme.
Themes marked with a * also change the forum look.

Fehlermeldung während der Installation

This forum is locked: you cannot post, reply to, or edit topics.    This topic is locked: you cannot edit posts or make replies.    Printer Friendly Page     Forum Index ›  Installation

View previous topic :: View next topic  
Author Message
MrTom
Investigator
Investigator

Offline Offline
Joined: Aug 16, 2004
Posts: 3

PostPosted: 16.08.2004 19:31
Post subject: Fehlermeldung während der Installation

So, erstmal vornweg, die in dem vorthreat erwähnte Datenbank ist eine andere. deren Probleme bestehen also immernoch.

Aber nun zum eigentlichen. Ich will mir auf einem anderen webspace eine Testdatenbank erstellen. Nachdem ich meine erste Frage direkt an Ertan stellte, und er mich bat, es doch ins Forum zu schreiben, tue ich dies nun also.

Ertan, wie du in der Mail erwähnt hast, habe ich die Datenbank gesäubert und noch einmal die Install.php aufgerufen. Nachdem er alle Daten durch hat. kommt ja irgendwann folgende Meldung:

The database is properly updated, now let's get some necessary information!

gefolgt von dem Button Necessary Info

Auf dieser Seite stehen aber noch zwei Fehlermeldungen:

Notice: Undefined variable: inside_mod in /is/htdocs/17562/www.hilltec.de/nuke/db/db.php on line 47

Notice: Undefined variable: error in /is/htdocs/17562/www.hilltec.de/nuke/includes/classes/installer.php on line 90

Wie gesagt, die stehen beide untereinander unter auf der Seite. Ich kann zwar den Button drücken, aber ich vermute das es auf genau das selbe Problem hinläuft, das wir ja schon hatten, das ich mich nicht einloggen kann. Aber mal sehen.....

Genau wie ich es mir dachte. Das selbe wie bei der letzten Installation. Ich lege einen admin an, er sagt alles installiert und dann wähle ich die Admin.php an und es erscheint ein Fenster mit folgendem Inhalt:

ERROR
A database error occured.

The webmaster has been contacted about the error.


In der ankommenden Email steht dann folgendes:

On /nuke/admin.php While executing query "DELETE FROM cms_userinfo_admin WHERE time < 1092673301" the following error occured: Table 'hilltec_de.cms_userinfo_admin' doesn't exist Guest information: User id: Username: IP: 80.138.67.000 Admin: No

Ich bin mit meinem Latein ehrlich gesagt am Ende. Hätte nicht gedacht schon bei der Installation so dermaßen zu scheitern. Naja und wie die andere Datenbank auf einem anderen Webspace bei einem anderen Anieter läuft, seht ihr ja einen Threat tiefer.
Seufzend TOM


MrTom please enter your server specs in your user profile! Crying or Very sad
Back to top
View user's profile Visit poster's website
Ertan
Webmaster
Webmaster

Offline Offline
Joined: Mar 19, 2004
Posts: 1264
Location: Germany
PostPosted: 17.08.2004 15:04
Post subject: Re: Fehlermeldung während der Installation

Array:
A database error occured.

The webmaster has been contacted about the error.


In der ankommenden Email steht dann folgendes:

On /nuke/admin.php While executing query "DELETE FROM cms_userinfo_admin WHERE time < 1092673301" the following error occured: Table 'hilltec_de.cms_userinfo_admin' doesn't exist Guest information: User id: Username: IP: 80.138.67.000 Admin: No

hier steht das cms_userinfo_admin tabelle nicht existiert

also erstellen mit phpmyadmin

CREATE TABLE `cms_userinfo_admin` (
`uname` varchar(255) NOT NULL default '',
`time` varchar(255) NOT NULL default ''
) TYPE=MyISAM;


Ertan's server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS)
Back to top
View user's profile Send e-mail Visit poster's website Photo Gallery
caraoge
Guest





PostPosted: 20.08.2004 08:53
Post subject: Re: Fehlermeldung während der Installation

Das Selbe Problem habe ich auch gehabt. Das Scheint am CPGNUKE 8.2b Paket zu liegen. Der Installer Erstellt diese eine Tabelle nicht.
Back to top
flatter
Doppel-Null-Agent
Doppel-Null-Agent

Offline Offline
Joined: Jul 29, 2004
Posts: 148

PostPosted: 20.08.2004 17:28
Post subject: Re: Fehlermeldung während der Installation

caraoge wrote:
Das Selbe Problem habe ich auch gehabt. Das Scheint am CPGNUKE 8.2b Paket zu liegen. Der Installer Erstellt diese eine Tabelle nicht.
jo Hab wiele male versucht es liggt an 8.2b Paket
und vor allem beim free hoster man muss öftess versuchen dan klapt es..


flatter's server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS)
(Server OS / Apache / MySQL / PHP / DragonflyCMS)
Back to top
View user's profile
Ertan
Webmaster
Webmaster

Offline Offline
Joined: Mar 19, 2004
Posts: 1264
Location: Germany
PostPosted: 20.08.2004 17:30
Post subject: Re: Fehlermeldung während der Installation

cms_userinfo_admin tabelle anlegen:

unter /install/new.php ist es drin

_________________
.: USE THE FORCE :.
Helft mit ! Keine Unbeantworteten Beiträge mehr

Ertan's server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS)
Back to top
View user's profile Send e-mail Visit poster's website Photo Gallery
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.    This topic is locked: you cannot edit posts or make replies.    Printer Friendly Page    Forum Index ›  Installation
Page 1 of 1
All times are GMT + 1 Hour



Jump to:  


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum




Interactive software released under GNU GPL, Code Credits, Privacy Policy