[x] Navigation

[x] Languages

[x] Design
Each user can view the site with a different theme.
Themes marked with a * also change the forum look.

[x] Downloads (Top)

installationsfehler???
Fragen rund um die Installation und Upgrades

Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
onkelzfreak1988
Investigator
Investigator

Offline Offline
Dabei seit: Nov 07, 2011
Beiträge: 16

BeitragVerfasst am: 26.11.2011 10:49
Titel: installationsfehler???

Hi ich nutze schon eine weile DF.
Heute ist mir aufgefallen das diese fehlermeldung immer kommt wenn man "lost password" nutzt

Array:
E-Mail wurde versendet!
On /index.php?name=Your_Account
While executing query "INSERT INTO cms_users_pass 
(id, user_id, username, user_email, user_password, time) 
VALUES
(DEFAULT, '3', 'oliver', 'oliveryyyy@xxxx', 'xxxxxxx', '1322297048')"

the following error occured: Table 'yyyyyy/yyyyy_dragon.cms_users_pass' doesn't exist

In: /var/yyyy/modules/Your_Account/index.php on line: 105

Ist das ein installationsfehler? und wie kann ich die tabelle neu installieren bzw erstellen?

DANKE


onkelzfreak1988's server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS)
Linux/5.2.6-1+lenny10/5.0.51a-24+lenny5/9.2.1
Nach oben
Benutzer-Profile anzeigen
Ertan
Webmaster
Webmaster

Offline Offline
Dabei seit: Mar 19, 2004
Beiträge: 1263
Wohnort: Germany
BeitragVerfasst am: 30.11.2011 01:02
Titel: Re: installationsfehler???

original your-account modul?

im original gibt es diese tabelle nicht?

_________________
.: USE THE FORCE :.
Helft mit ! Keine Unbeantworteten Beiträge mehr

Ertan's server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS)
Nach oben
Benutzer-Profile anzeigen E-Mail an diesen Benutzer senden Website dieses Benutzers besuchen Bildergalerie
onkelzfreak1988
Investigator
Investigator

Offline Offline
Dabei seit: Nov 07, 2011
Beiträge: 16

BeitragVerfasst am: 30.11.2011 10:37
Titel: Re: installationsfehler???

Nein war nicht das original bzw war das your-account modul. Habe das standart-modul wieder hochgeladen danach hat es funktioniert.


onkelzfreak1988's server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS)
Linux/5.2.6-1+lenny10/5.0.51a-24+lenny5/9.2.1
Nach oben
Benutzer-Profile anzeigen
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen    Neue Antwort erstellen    Druckversion    Foren-Übersicht ›  Installation & Upgrades 9.x
Seite 1 von 1
Alle Zeitangaben sind in GMT + 1 Stunden



Gehe zu:  


Du kannst keine Beiträge schreiben.
Du kannst auf Beiträge nicht antworten.
Du kannst Deine Beiträge nicht bearbeiten.
Du kannst Deine Beiträge nicht löschen.
Du kannst an Umfragen nicht mitmachen.
Du kannst keine Dateien anhängen.
Du kannst keine Dateien herunterladen.




Interactive software released under GNU GPL, Code Credits, Privacy Policy