[x] Navigation

[x] Downloads (Top)

[x] Languages

[x] Design
Each user can view the site with a different theme.
Themes marked with a * also change the forum look.

Dragonfly CMS [ 9.2.1.0 ]
Main | Details | _DLP_DLNOW | _DLP_HISTORY | Statistics |

_DLP_MIRSUB

Category Dragonfly CMS 9.xDragonfly Core Versionen
_DLP_SUBMITTEDBY Ertan
Author's Name
CPG-Nuke Dev Team
Homepage dragonflycms.org
Version 9.2.1.0
_DLP_PUBLISHED
28.03.2007 17:36
_DLP_UPDATED
02.01.2012 21:00

Diese Version konzentriert sich auf die Verbesserung des Dragonfly-kerns, der Fehlerbereinigung und MySQL Anpassungen.

Adminbereich nun auch mit cache

Dragonfly arbeitet jetzt auch mit MySQL 5 und PostgreSQL.

The new advanced content management system from the CPG-Nuke Dev. Team.
Dragonfly CMS includes a better photo gallery, forums, and a lot more from an easy-to-administer web interface.

The default core contains modules to manage

* Bulletin Board
* Members
* News
* Photo Gallery
* Private Messaging
* Sponsors/Affiliates
* Groups

It also contains an advanced statistics module that monitors how many visitors you have on a hourly basis and which browser and operating system is used.

Full changelog can be found here and here.
Additional install notes besides the ones which are inside the package are here

CPG Dragonfly CMS requires MySQL version 4.0.18 or newer and PHP version 4.3.x or newer.

The reason behind this is that:
MySql version 3.23.x is now almost 5 years old and does not support many of the newer faster query techniques. MySql is also not supporting bug fixes in 3+... versions 4.1.22 and 5.0.27 are the latest stable versions...

PHP 4.4.x because PHP has several severe bugs in older versions and also some huge memory problems/leaks, secondly we use some advanced techniques that don't work properly in older releases.
The latest stable releases are PHP 4.4.6 and 5.2.1.
PHP 4.3.9+ also supports imagecreatefromgif so if you want native gif support in CPG Dragonfly CMS's Coppermine, upgrade is needed

Please ask your host to upgrade or think about switching hosts if you would like all the benefits of the new version.


_DLP_EDNOTE:
DragonflyCMS will not work with CPG-Nuke 8.x modules but you can easily upgrade from 8.2x.
Rating _DLP_NRATED
Popularity 3/5: _DLP_AVG
Downloads 4790
_DLP_PAGEVIEWS 20813

_DLP_DLNOW


Interactive software released under GNU GPL, Code Credits, Privacy Policy